Send a Message now blocking HTML?

Discussions about the Leader and Clerk Resources on lds.org.
RichardDavies
New Member
Posts: 8
Joined: Sun Nov 13, 2011 12:24 pm

Send a Message now blocking HTML?

#1

Post by RichardDavies »

We use the Send a Message tool (https://www.lds.org/messaging/?lang=eng) to send out a weekly newsletter/bulletin to our ward members. This is a HTML formatted email created elsewhere and we copy and paste the HTML code into the message body of the Send a Message tool.

This has been working fine for months, but this week when I hit the Send Message button I receive the following error message:
Your message was not sent. Either the email service is not available or one of the recipients may have an unknown email address.
I get the error even when attempting to send it only to my own email address, which I know is valid. If I remove the HTML and put in plain text then it sends the email successfully. This leads me to believe that there's something blocking HTML content now (either intentionally or unintentionally).

Does anyone know anything about this? Did something change? Is it blocking HTML intentionally? Anyone else also experiencing this?
russellhltn
Community Administrator
Posts: 31525
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Send a Message now blocking HTML?

#2

Post by russellhltn »

Are you using HTML code you haven't used in the past? Some apps will allow things like underline, bold, break, etc, but will block links - particularly to non-lds sites.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
RichardDavies
New Member
Posts: 8
Joined: Sun Nov 13, 2011 12:24 pm

Re: Send a Message now blocking HTML?

#3

Post by RichardDavies »

We've tried using the same HTML that previously worked and it no longer works.
jonesrk
Church Employee
Church Employee
Posts: 2020
Joined: Tue Jun 30, 2009 8:12 am
Location: South Jordan, UT, USA

Re: Send a Message now blocking HTML?

#4

Post by jonesrk »

I just tried a simple message to myself that just had a small part bold and it worked just fine.
RichardDavies
New Member
Posts: 8
Joined: Sun Nov 13, 2011 12:24 pm

Re: Send a Message now blocking HTML?

#5

Post by RichardDavies »

Yes, it seems to still work with a small trivial amount of HTML, but anything more substantial starts to cause problems. Here is the HTML we're trying to send this week:

[Link available via Private Message]

I've tried to strip out various parts to see if perhaps there was something in there it didn't like, but it always seems to reject it. Again, due to the error message I receive, I'm not 100% sure it's intentionally blocking HTML... it might be an unexpected result of some other recent change.
russellhltn
Community Administrator
Posts: 31525
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Send a Message now blocking HTML?

#6

Post by russellhltn »

I wonder if you're hitting a size limit.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
RichardDavies
New Member
Posts: 8
Joined: Sun Nov 13, 2011 12:24 pm

Re: Send a Message now blocking HTML?

#7

Post by RichardDavies »

Yeah, I thought maybe that was the problem too. So I tried sending a very large plain text email and it went through no problem.
russellhltn
Community Administrator
Posts: 31525
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Send a Message now blocking HTML?

#8

Post by russellhltn »

By the way, you do realize this is a public forum and now everyone can read your newsletter, right? Is that something that should be public with all the contact info?
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
RichardDavies
New Member
Posts: 8
Joined: Sun Nov 13, 2011 12:24 pm

Re: Send a Message now blocking HTML?

#9

Post by RichardDavies »

Thanks for the heads up. Yes, I realize that and tried to avoid posting it, but I think it's the only way to really get any help is if others can verify and troubleshoot the issue with the exact same content. I'm hoping that someone can resolve this issue quickly and then I can take down the link.
mevans
Senior Member
Posts: 1943
Joined: Tue May 22, 2012 1:52 pm
Location: California, USA

Re: Send a Message now blocking HTML?

#10

Post by mevans »

Even though you posted info specific to your ward, thanks for doing this. It never even crossed my mind that Send Message would accept HTML (and I guess now it doesn't). It's nice to see what other units are doing with the tools we have available to us. I see so many people completely ignore the tools the church has provided. I guess one issue with doing things like your ward newsletter is that you have to find somewhere else to host the graphics. If we can ever do HTML again, it might be worth experimenting more with Send Message.
Post Reply

Return to “Leader and Clerk Resources”