Invisible Church logo

Discuss ideas and suggestions around the Church website.
Post Reply
drepouille
Senior Member
Posts: 2812
Joined: Sun Jul 01, 2007 6:06 pm
Location: Plattsmouth, NE

Invisible Church logo

#1

Post by drepouille »

I am using IE 10. When I go to lds.org, no Church logo is displayed in the upper left corner. However, if I hover my mouse over the area where the logo should appear, I see that a hidden link is at that location for https://www.lds.org/?lang=eng

Not really a problem. It's just weird.

I don't understand HTML much, but the source for the page includes:
<meta property="og:title" content="The Church of Jesus Christ of Latter-day Saints"><meta property="og:description" content="Official website of The Church of Jesus Christ of Latter-day Saints (Mormons). Find messages of Christ to uplift your soul and invite the Spirit."><meta id="og-url" property="og:url" content="https://www.lds.org/?lang=eng">
Last edited by drepouille on Thu Oct 02, 2014 12:09 pm, edited 1 time in total.
Dana Repouille, Plattsmouth, Nebraska
russellhltn
Community Administrator
Posts: 31957
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Invisible Church logo

#2

Post by russellhltn »

Try a ctrl-F5 on that page.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
drepouille
Senior Member
Posts: 2812
Joined: Sun Jul 01, 2007 6:06 pm
Location: Plattsmouth, NE

Re: Invisible Church logo

#3

Post by drepouille »

My office does weird things to my browser configuration for security, so there must be something my IT folks did that prevent the Church logo from appearing. Oh well. At least I can still click on the spot where it should have been displayed.
Dana Repouille, Plattsmouth, Nebraska
lajackson
Community Moderators
Posts: 10591
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

Re: Invisible Church logo

#4

Post by lajackson »

This happened to me shortly after the Forum colors changed a few weeks ago. When I mentioned it as an aside in another post I knew was being monitored by the developers, the logo showed up the next work day. I just figured they had done something to fix the web page display.
Post Reply

Return to “Main Church Website”