Member List Problem

Having a problem with the Forum? Or feedback about the forum? This is the place.
Post Reply
User avatar
thedqs
Community Moderators
Posts: 1042
Joined: Wed Jan 24, 2007 8:53 am
Location: Redmond, WA
Contact:

Member List Problem

#1

Post by thedqs »

If you view the member list in a browser (on normal text) and the browser is around 800x600 (the "normal" webpage viewing. The table of letters (to jump to those usernames) goes out off the window and off the forum.
- David
User avatar
mkmurray
Senior Member
Posts: 3255
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Confirmation

#2

Post by mkmurray »

thedqs wrote:If you view the member list in a browser (on normal text) and the browser is around 800x600 (the "normal" webpage viewing. The table of letters (to jump to those usernames) goes out off the window and off the forum.
Yes I've noticed it too. I never said anything because I've seen it that way since day one. However, I'm noticing now that whatever zoom or text size I do in IE7, the problem still remains.

I have a screenshot, but I can't seem to post or attach it here. Perhaps I will email/PM it to you, Tom. Or find somewhere to have the image hosted and link to it.
User avatar
WelchTC
Senior Member
Posts: 2085
Joined: Wed Sep 06, 2006 8:51 am
Location: Kaysville, UT, USA
Contact:

#3

Post by WelchTC »

Yes, I can see the issue. Thanks for pointing that out. We will attempt to fix it soon.

Tom
User avatar
mkmurray
Senior Member
Posts: 3255
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

#4

Post by mkmurray »

tomw wrote:Yes, I can see the issue. Thanks for pointing that out. We will attempt to fix it soon.

Tom
Looks like it's fixed now. Thanks!
User avatar
mkmurray
Senior Member
Posts: 3255
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

#5

Post by mkmurray »

mkmurray wrote:Looks like it's fixed now. Thanks!
Actually, it looks like it reverted back now...

I'm at home now instead of work, so maybe that could be the difference?
User avatar
WelchTC
Senior Member
Posts: 2085
Joined: Wed Sep 06, 2006 8:51 am
Location: Kaysville, UT, USA
Contact:

#6

Post by WelchTC »

mkmurray wrote:Actually, it looks like it reverted back now...

I'm at home now instead of work, so maybe that could be the difference?
I have not fixed anything so it would make sense that it is still not right.

Tom
User avatar
daddy-o-p40
Member
Posts: 237
Joined: Wed Feb 21, 2007 1:22 pm
Location: USA
Contact:

#7

Post by daddy-o-p40 »

Nice catch David.
"What have I done for someone today?" Thomas Monson
Post Reply

Return to “Help with this forum”