Private Calendars are not being created.

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
Post Reply
mberry28
New Member
Posts: 2
Joined: Wed Nov 21, 2018 10:54 pm

Private Calendars are not being created.

#1

Post by mberry28 »

Hi, I am trying to build a few calendars for a few groups in my ward. When I create new Calendar, set to private, add people based on calling, hit save, then the "working" graphic appears but nothing happens. Tried on both Chrome and Firefox. Any suggestions?

Thanks
davesudweeks
Senior Member
Posts: 2242
Joined: Sun May 09, 2010 9:16 pm
Location: Oklahoma, USA

Re: Private Calendars are not being created.

#2

Post by davesudweeks »

I just tried it and it wasn't working for me (calling: Ward Clerk). However, I found my Chrome browser needed an update. Once I did that (to version 70.0.3538.110), it worked. I am, however, in an eternal spinning circle trying to add others who can view or edit the private calendar.

This forum is user-to-user tech support. If updating your browser does not work, you should post the description of your problem using the feedback link at the bottom of the page. You will probably not get an individualized response, but I have heard that every feedback is read and forwarded to the proper department who can investigate the problem.
russellhltn
Community Administrator
Posts: 31514
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Private Calendars are not being created.

#3

Post by russellhltn »

For kicks and grins, try creating a non-private calendar. When complete with viewers and editors, make it private.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
mberry28
New Member
Posts: 2
Joined: Wed Nov 21, 2018 10:54 pm

Re: Private Calendars are not being created.

#4

Post by mberry28 »

The update worked. It also worked setting it from Public to Private.

Thanks everyone.
Post Reply

Return to “Calendar”