latterdaysaintschannel.org not resolving to main Saints Channel page

Discussions about other Church websites
JamesAnderson
Senior Member
Posts: 773
Joined: Tue Jan 23, 2007 2:03 pm

latterdaysaintschannel.org not resolving to main Saints Channel page

#1

Post by JamesAnderson »

We have latterdaysaintschannel.org, but when I checked it it is resolving to a page with some memes that all have a domain name that does not exist and is unregistered rendering any sharing of the memes useless since if someone went to the domain shown, it would not go anywhere but throw a not found error..

It should be resolving to saintschannel.churchofjesuschrist.org, but it goes to that old subpage instead.
russellhltn
Community Administrator
Posts: 31326
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: latterdaysaintschannel.org not resolving to main Saints Channel page

#2

Post by russellhltn »

I go there and immediately, I'm taken to

Code: Select all

https://www.churchofjesuschrist.org/inspiration?lang=eng&product=Latter-day+Saints+Channel
The results seem fine to me.

You might want to try incognito mode just in case it's the cookies again.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
JamesAnderson
Senior Member
Posts: 773
Joined: Tue Jan 23, 2007 2:03 pm

Re: latterdaysaintschannel.org not resolving to main Saints Channel page

#3

Post by JamesAnderson »

Tried incognito mode in Firefox, said ;an error occurred', internal style page like one you would get when anything else screwed up on churchofjesuschrist.org and would not display a URLs content's properly
User avatar
Mikerowaved
Community Moderators
Posts: 4402
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Re: latterdaysaintschannel.org not resolving to main Saints Channel page

#4

Post by Mikerowaved »

I tried Firefox, Firefox Private Window, Chrome, Brave, Edge and they all resolved exactly like russellhltn described.
So we can better help you, please edit your Profile to include your general location.
JamesAnderson
Senior Member
Posts: 773
Joined: Tue Jan 23, 2007 2:03 pm

Re: latterdaysaintschannel.org not resolving to main Saints Channel page

#5

Post by JamesAnderson »

So, to be sure, does latterdaysaintschannel.org point to the saintschannel.churchofjesuschrist.org main page if all is normal? That is the specific outcome I was expecting when using latterdaysaintschannel.org.
russellhltn
Community Administrator
Posts: 31326
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: latterdaysaintschannel.org not resolving to main Saints Channel page

#6

Post by russellhltn »

JamesAnderson wrote:So, to be sure, does latterdaysaintschannel.org point to the saintschannel.churchofjesuschrist.org main page if all is normal? That is the specific outcome I was expecting when using latterdaysaintschannel.org.
If I go to saintschannel.churchofjesuschrist.org, I'm taken to

Code: Select all

https://www.churchofjesuschrist.org/inspiration/latter-day-saints-channel/?cid=rdb_v_latter-day-saints-channel_SaintsChannel&lang=eng
But if I go to latterdaysaintschannel.org, I'm taken to

Code: Select all

https://www.churchofjesuschrist.org/inspiration?lang=eng&product=Latter-day+Saints+Channel
Different, and the content is different, but general idea is similar.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
JamesAnderson
Senior Member
Posts: 773
Joined: Tue Jan 23, 2007 2:03 pm

Re: latterdaysaintschannel.org not resolving to main Saints Channel page

#7

Post by JamesAnderson »

That is also what I saw once, that different content URL, the URL in almost all of the memes is not the same either and apparently does not exist but latterdaysaintschannel.org does exist, should really go to saintschannel.churchofjesuschrist.org, not the subpage you and I both saw.
User avatar
sbradshaw
Community Moderators
Posts: 5490
Joined: Mon Sep 26, 2011 9:42 pm
Location: Utah
Contact:

Re: latterdaysaintschannel.org not resolving to main Saints Channel page

#8

Post by sbradshaw »

Because the two pages have similar content, it's possible they're in the process of consolidating them, but haven't copied everything over from one to the other yet.
Samuel Bradshaw • If you desire to serve God, you are called to the work.
JamesAnderson
Senior Member
Posts: 773
Joined: Tue Jan 23, 2007 2:03 pm

Re: latterdaysaintschannel.org not resolving to main Saints Channel page

#9

Post by JamesAnderson »

t is possible, because the incorrect domain on the memes was put on them before the domain was acquired (the one without the hyphen) and was supposed to be the one that went live 18 months ago. Odd that they haven't got all the things under one roof yet after that amount of time.
russellhltn
Community Administrator
Posts: 31326
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: latterdaysaintschannel.org not resolving to main Saints Channel page

#10

Post by russellhltn »

JamesAnderson wrote:should really go to saintschannel.churchofjesuschrist.org, not the subpage you and I both saw.
I can't think of any *.churchofjesuschrist.org that doesn't immediately re-direct to something under churchofjesuschrist.org
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
Post Reply

Return to “Other Websites”