Calendar import wizard: events not showing up from classic

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
Post Reply
GrasseDD
Member
Posts: 179
Joined: Tue Oct 23, 2007 12:42 pm
Location: Eugene, OR

Calendar import wizard: events not showing up from classic

#1

Post by GrasseDD »

I added two events this morning to the stake classic calendar. Because I'm trying to maintain both calendars, I went to the new calendar to import them with the setup wizard. In the list of classic calendar events, only one showed up.
I checked again this evening, and still one is missing. I've edited and re-saved the event in the classic calendar in case there was some hiccup or misspelling, but still nothing.

Anyone know what would keep a classic calendar event from showing up in the import wizard list?

Thanks,
D.G.
russellhltn
Community Administrator
Posts: 31965
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#2

Post by russellhltn »

Any special characters, for example, punctuation in the event title? Is it by chance a repeating event?
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
GrasseDD
Member
Posts: 179
Joined: Tue Oct 23, 2007 12:42 pm
Location: Eugene, OR

#3

Post by GrasseDD »

I had thought along the same lines myself--even edited the title just to make sure. However, once I read your reply, it made me think of the pop-up description of the event. Sure enough, it ended with an exclamation point ("!"). Removed it, and it worked.
Thanks, Russell

(Now, I'm wondering if that has caused the import to miss anything else, and how in the world to search the entire classic calendar to check for it?)
RussellHltn wrote:Any special characters, for example, punctuation in the event title? Is it by chance a repeating event?
Post Reply

Return to “Calendar”