LCR Budget tools broken in Chrome, Edge

Discussions about other Church websites
Post Reply
pepethecow
New Member
Posts: 6
Joined: Tue Jan 05, 2016 9:41 pm

LCR Budget tools broken in Chrome, Edge

#1

Post by pepethecow »

I have consistently gotten just a spinning "wait" graphic whenever I click on Budget in the Finance section of LCR. Other sections seem to work fine. This happens both in the new Edge browser, and in Google Chrome (which use the same underlying tech).

Is anyone else running into this? Given the popularity of Chrome, this shouldn't be acceptable. I have to keep Firefox around solely for this website.
User avatar
kd7mha
Member
Posts: 259
Joined: Thu Mar 13, 2008 2:27 pm
Location: Logan, Utah

Re: LCR Budget tools broken in Chrome, Edge

#2

Post by kd7mha »

I had the same problem until I disabled my adblocking addons
There are 11 types of people. Those who understand Gray Code and those that don't.
pepethecow
New Member
Posts: 6
Joined: Tue Jan 05, 2016 9:41 pm

Re: LCR Budget tools broken in Chrome, Edge

#3

Post by pepethecow »

Looks like that was it. Thank you! Now I wonder what they're doing that's triggering this...
russellhltn
Community Administrator
Posts: 31512
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: LCR Budget tools broken in Chrome, Edge

#4

Post by russellhltn »

pepethecow wrote:Looks like that was it. Thank you! Now I wonder what they're doing that's triggering this...
I'll hazard a guess that the finance stuff is coming from a different site - not unlike how an advertising network functions.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
Post Reply

Return to “Other Websites”